Not working on my end

Feb 18, 2018
1
0
1
#3
Hello,

WHMCS Server Account List is an older module that may not work as well as it should on newer versions of WHMCS... That being said, 'not working' is a pretty vague description here. Specifically, what are you trying to do? What is being shown? What error messages are shown, with debugging enabled ?

With that information, I can try to get things a bit more investigated, but "not working" doesn't really cut it. It's far too vague.

I personally haven't tested this on 7.5 yet, though when I get the information necessary to get this looked at, I can make a more accurate assessment and see what's with that.
 
OP
OP
rhenderson

rhenderson

New member
Jun 23, 2018
3
1
3
#4
Not a big deal, if I remember right it was a blank screen (No debugging enabled), which is not going to help any more than my original post, the addon is deleted now. I am sure it is a depreciated PHP code since it is an "older module" as you stated. I am not that motivated to troubleshoot it or become a developer, just won't use it, on the web page maybe it should be noted that it doesn't work with any newer version of WHMCS or remove it there is nothing about what version it works with. Had the page mention it was older and didn't work with the newer version I would not have wasted my time trying to evaluate it to see if I wanted the pro version. It's pretty simple as I said before "I could not get this to work with WHMCS 7.5 and PHP 7.1" if that's too vague then delete my comment and forget it, or install 7.5 and PHP 7.1 and investigate. My comment was put in to help someone figure out that people are out there trying this module and it doesn't work with newer WHMCS.
 

whmcsguru

Chief Guru
Staff member
Jan 11, 2018
21
1
3
45
#5
Hello,

This wasn't necessarily an out of date PHP thing, but a conflict with jquery. WHMCS has had issues with jquery versions (and keeping them up to date) for quite some time. I've updated the common files and added that as a public download from the forum. You can choose php 7.0 , or 7.1 when you download .

I have not updated the module itself to work with 7.1 yet , though that should just be an encoding issue. I want to make a few changes to things before I do that.
 
Top Bottom